image1

LET'S MAKE SOMETHING|I'M MAKER FROM SANTRI

Backup User Hotspot

BackUp User Hotspot
Untuk memindahkan user hotspot dari router Mikrotik lama ke router Mikrotik baru, bisa dilakukan secara manual dan semi otomatis. Secara manual berarti memasukkan satu persatu account yang terdiri dari username, password, profile, dan mac-address. Jika usernya ada 10 orang, pekerjaan ini tidaklah menjadi masalah. Namun jika jumlah user sudah mencapai 150 orang, maka pekerjaan akan menjadi menjemukan. Untuk memindahkan secara lebih mudah kita gunakan perintah baris yang tersedia di mikrotik dan ftp client.

Langkah-langkah yang mungkin bisa dilakukan :
1. Jalankan WinBox lalu masuk ke router mikrotik lama

2. Klik menu New Terminal, lalu jalankan perintah baris di bawah ini
[kuningan@KPB] > ip hotspot user export file=user_kpb

3. Perintah baris di atas akan menghasilkan sebuah file. Untuk memeriksa file keluaran, klik menu Files. Perhatikan, akan tampak sebuah file dengan nama user_kpb.rsc. Nama ini mirip dengan nama file yang telah didefinisikan dengan tambahan ekstensi rsc.

4. Jalankan gFTP atau aplikasi FTP Client lainnya lalu masuk ke router mikrotik lama. Pastikan bahwa service ftp pada router mikrotik lama sudah enable. Periksa melalui menu IP -> Services.

5. Setelah berhasil terhubung ke router mikrotik lama, lalukan pemindahan file user_kpb.rsc ke folder lokal.

6. Dengan menggunakan text editor, buka file user_kpb.rsc yang berada di folder lokal. Copy seluruh isi file tersebut mulai dari "/ip hotspot user" hingga akhir file.

7. Jalankan WinBox lalu masuk ke router mikrotik baru.

8. Klik menu New Terminal, lalu paste hasil peng-copy-an seperti pada butir 6.

9. Tunggu beberapa saat hingga proses eksekusi selesai.

Contoh file user_kpb.rsc :

/ip hotspot user
add comment="" disabled=no name=admin password=kampret profile=Admin-HQ-Profile
add comment="" disabled=no name=amir password=manggamuda profile=Admin-HQ-Profile
add comment="" disabled=no name=nurdin password=12345678 profile=User-HQ-Profile
add comment="" disabled=no mac-address=00:1B:77:B1:DB:EE name=farhan password=12345678 profile=User-HQ-Profile
add comment="" disabled=no mac-address=00:19:7E:3F:4B:2D name=sundoro password=12345678 profile=User-HQ-Profile
add comment="" disabled=no name=handoko password=12345678 profile=User-HQ-Profile

Share this:

CONVERSATION

0 comments: