image1

LET'S MAKE SOMETHING|I'M MAKER FROM SANTRI

Setting Mikrotik Sebagai Gateway Internet


Mikrotik RB750 adalah salah satu jenis RouterBoard Mikrotik yang paling banyak digunakan karena harganya yang cukup terjangkau. Kali ini penulis akan membahas tengang cara setting Mikrotik RB750 via Winbox dari awal. Tutorial ini dikhususkan bagi anda yang baru menggunakan Mikrotik RB750 ini (newbie).
Sebagai catatan, RB750 yang penulis gunakan pada pembahasan ini sebelumnya masih menggunakan setting default bawaan Mikrotik. Penulis akan set RB750 dengan setting :
  • Untuk connect ke internet, RB750 menggunakan IP 192.168.137.2/24 yang terhubung dengan modem dengan IP 192.168.137.1
  • Sedangkan untuk connect ke jaringan local RB750 menggunakan IP 192.168.0.1/24
Bagi anda yang belum mempunyai aplikasi Winbox, bisa mendapatkannya dengan cara download Winbox atau bisa juga mendapatkan winbox dari mikrotik anda. Caranya buka browser anda, tuliskan di address bar http://ipaddressrouter/winbox/winbox.exe
Contoh :
http://192.168.88.1/winbox/winbox.exe
atau anda dapat download di : http://download2.mikrotik.com/winbox.exe

Selanjutnya..

  • Pertama nyalakan RB750 anda, hubungkan kabel jaringan anda dari PC/Laptop ke salah satu port Ether RB750 anda. Biasakan untuk awal mula setting menggunakan salah satu diantara port Ether 2 s/d Ether 5, karena Secara Default Configuration :
    • Ether 1 Pada RB750 menjadi DHCP Client, jadi apabila tidak ada sumber DHCP terpasang di Ether 1, maka Ether 1 tidak mempunyai IP.
    • Ether 2 sampai dengan Ether 5 menjadi DHCP Server dan ke empat Ether-nya menjadi Switch ( sama seperti Switch HUB ), jadi Ether 2 hingga Ether 5 adalah sama dan mempunyai 1 Mac Address saja jika di Browse, dan IP Mikrotik nya 192.168.88.1 serta mendistribusikan DHCP dengan Range 192.168.88.2 – 192.168.88.254. Jadi jika anda mensetting PC/Laptop anda dengan kondisi LAN Automatic dan anda pasang di salah satu ether antara Ether 2 Hingga Ether 5 maka PC anda akan mendapat IP Dhcp dari mikrotik.
  • Buka Winbox pada PC/Laptop anda, Klik Browse ( titik tiga di kiri tombol connect ), lalu akan muncul mac-caddress dari RB750 anda, klik 2x dan klik connect. Atau dapat juga dengan memasukkan IP 192.168.88.1 dan klik connect, selanjutnya winbox akan loading data.
Image
  • Setelah masuk ke GUI Winbox. Umumnya akan muncul layar seperti ini
 Image
Pilihlah ‘Remove Configuration’, lalu Close Winbox, namun jika anda terlanjur menekan ‘OK’ atau setting default bawaan Mikrotik sudah terbuat, pada Winbox Pilih Menu ‘System’ –> ‘Reset Configuration’ –> ‘Reset Configuration’, lalu reboot RB750 anda
  • Selanjutnya, Log In kembali melalui Winbox dan memilih Mac Address (Jangan menggunakan IP Address) untuk koneksi ke RB750. Kali ini Ke 5 port Ether RB759 anda tidak mempunyai IP lagi dan berfungsi mandiri tidak sebagai Switch, masing masing bisa di tambahkan IP serta mempunyai Mac masing-masing.
  • Ganti nama Interface nya
    Pada Winbox Pilih Menu ‘Interface’
    • Klik 2x pada ether1, ganti Name=Internet
    • Klik 2x pada ether2, ganti Name=Local
Image
  • Ganti IP Address masing-masing interface
    Pada Winbox Pilih Menu New Terminal, ketik :
         /ip address add address=192.168.137.2/24 network=192.168.137.0 broadcast=192.168.137.255 interface=Internet
         /ip address add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=Local
setup-mikrotik6
  • Setting IP untuk default gateway
Pada Terminal ketik :
/ip route add gateway 192.168.137.1
  • Setting NAT
Pada Terminal ketik :
/ip firewall nat add chain=srcnat src-address=192.168.0.0/24 out-interface=Internet   \
action=masquerade comment=”NAT from 192.168.0.0/24 output to Internet”
  • Setting NTP Client, agar tanggal dan waktu pada RB750 selalu up to date
Pada Terminal ketik :
/system ntp client set enabled=yes mode=unicast primary-ntp=152.118.24.8 secondary-ntp=91.189.94.4
/system clock set time-zone-name=Asia/Jakarta
  • Menambahkan DNS
    Pada Winbox Pilih Menu IP –> DNS –> Setting
setup-mikrotik7
Isikan IP DNS server pada bagian Servers, missal : 8.8.8.8
lalu checklist pada Pilih Menu ‘Allow Remote Requests’, dan klik OK
Gunakan juga DNS Server tersebut untuk PC Client Anda
  • Sekarang test koneksi internet ada PC Client anda, set IP Address antara 192.168.0.2 s/d 192.168.0.254, missal : 192.168.0.2, set IP gateway 192.168.0.1, dan IP DNS 8.8.8.8. Jika PC Client anda dapat terkoneksi ke internet maka konfigurasi RB750 yang anda lakukan berhasil..

Share this:

CONVERSATION

0 comments: